Description
- I have a full access role, but some network policy or service policy is not editable
- The action button is not showing up, for example
Environment
- Access to F5® Distributed Cloud Console
Cause
- Since those objects belong to the "Shared" namespace, it is not editable in the application namespace
- Note: An object in the "Shared" namespace make it reusable in all other application namespaces
Resolution
- Find this object in the "Shared" namespace, edit it there
- Search "Shared configuration"
- Go to Service Policy -> Service Policies -> Under "..." click Manage Configuration